Unable to View the User Display Name in Crowd

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

When searching for users in crowd, the display name is not displayed at all.

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Cause

The issue is caused because Jsp files responsible for this function could be corrupted or in cache.

Workaround

Delete the tomcat work/temp directories, after that restart Crowd forcing the jsp files to be recompiled.

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Updated on April 8, 2025

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