Unable to view spaces through space directory

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

User unable to access space when accessing it via space directory page

When making the following actions:

  • Click spaces > Space directory

  • Click on any of the spaces on the page

The following appears in the screen

(Auto-migrated image: description temporarily unavailable)

Cause

Wrong server Base URL

Resolution

Change to correct server base url

Updated on April 8, 2025

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