Unable to Access a Space Imported from Another Instance

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

After successfully importing a space from another instance, you can't access it, either as an administrator or as a normal user, and see a "Not permitted" error in the UI. Administrators can't even manage permissions on the space, and run into "404 Page not found" or "Not permitted" errors when navigating to some of the space administration screens.

There are no errors in the logs relating to the import.

Diagnosis

  • Check the permissions of the space in the source instance. Do those groups also exist in the target instance?

Cause

The space in the source instance has permissions set for a group that doesn't exist in the target instance.

Solution

Resolution

  • Figure out which group or groups should have access to the space in the target instance

  • Modify the permissions of the space in the source instance by adding those groups. They may have to be added to the source instance first.

Updated on April 2, 2025

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