The Atlassian Plugin Exchange Server Is Not Reachable
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
On the universal plugin management screen, the following wanring banners appear.

Cause
Older versions of the Shibboleth authenticator can not handle an OAuth challenge that was added into later releases o the universal plugin manager
Resolution
Upgrade to the latest version of the Shibboleth plugin
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