Space import finished with no errors but the space seems to be empty
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Symptom
Export a space from original site in XML format.
Import that file to the target site.
Access that space.
The space exists, but the page tree doesn't show up; unable to find the pages included in that space.

This is expected behavior and not a bug, caused by restrictions.
Diagnosis
Diagnostic Steps
Check whether there's a restricted page in the following steps:
Access the imported space in the target site.
Navigate to Space settings > Permissions > Restricted Pages.
Check any page names appear or not.
Cause
The source space has a restricted page/s (in this screenshot, the Overview page is restricted) which is inherited at the target site.
Solution
Resolution
Remove the restriction and set it again as needed.
Access the imported space at the target site
Navigate to Space settings > Permissions > Restricted Pages
Click each lock icon to remove the restriction
Note: if the account is a space admin which isn't included in the site-admin group, some error messages will show up. Even in this situation, the restriction is properly removed and you can confirm this by refreshing the "Restricted Pages" page.
If needed, access each page and apply the required restrictions again
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