Slow Page Publishing Due to Antivirus Extension in Browser
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
Saving/publishing Confluence pages appear to be slow in some browsers and not others (for example, slow in Chrome, but normal in Firefox and Internet Explorer).
The browser's HAR file shows that, in specific browsers only, some requests are taking a very long time to receive a response. In the example below, some requests were waiting 4-13 seconds:
Nothing unusual appears in Tomcat or Confluence logs server-side to suggest that the application is slow to process the request, even when Page Request Profiling is enabled.
Cause
Check your browser for browser-specific extensions, such as ones from Symantec or Norton. Such extensions may be intercepting requests for analysis before forwarding them to/from the server, causing a preceived delay to the user.
Resolution
Work with your IT systems administrators to resolve this issue, which may involve:
Disabling the browser extension
White-listing Confluence-specific URLs in the extension's configurations
Using another browser
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