Quick Navigation Search (also known as Quick Search) Returns No Page Results

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

Searches via the Quick Navigation textbox returns no page results (but regular searches returns the correct results):

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The following appears in the atlassian-confluence.log:

1 2013-06-20 06:08:33,012 WARN [main] [atlassian.plugin.manager.DefaultPluginManager] addPlugins System plugin is disabled: confluence.search.contentname

Diagnosis

Try to How to Rebuild the Content Indexes From Scratch on Unclustered Confluence, and if the problem persists with the Warning in the Confluence logs above, proceed with the Resolution

Cause

The "Default section provider for content name search" system plugin is disabled

Solution

Resolution

  • Navigate to Confluence Admin >> Manage Add-Ons and enable the Default section provider for content name search system plugin

Updated on April 2, 2025

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