License could not be verified: License Certificate has expired!

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Confluence is presenting the following error message in the dashboard and/or in some pages:

1 The license could not be verified: License Certificate has expired!

Cause

While the error appears to suggest that the Confluence license is expired, it actually comes from a third party plugin (ServiceRocket plugins most likely), so the error is misleading.

Resolution

Check the third party plugins vendors in "Confluence Admin > Manage Add ons" and check for possible expired licenses.

You will need to follow up with the plugin vendor for renewal.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.