Inline Comment Popup Does Not Show For Certain Users

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Problem

Inline Comment Popup such as the following does not show up for certain users, when a text is highlighted:

(Auto-migrated image: description temporarily unavailable)

Diagnosis

  1. Make sure that the user has the permission to add regular comments to the page

  2. Make sure all the modules in the Confluence Inline Comments add-on is enabled ( Confluence Admin >> Manage Add-Ons >> All Add-Ons )

Cause

The Text Select feature is disabled in the User's configuration (Click on the user's Profile Picture on the top right corner, and hit Settings):

(Auto-migrated image: description temporarily unavailable)

Solution

Resolution

Click on the user's Profile Picture on the top right corner, and hit Settings

Then hit Edit, and check on the Text Select checkbox. Then hit Submit.

Updated on April 2, 2025

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