Hard to Navigate When Editing Macros due to Browser Zoom

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

While inserting/editing a macro the window is cut off in places and hard to scroll in. In the example below, when Chrome is set at 200% zoom, the macro browser's right-hand side scroll bar is no longer visible:

Chrome at 100% Zoom

(Auto-migrated image: description temporarily unavailable)

Chrome at 200% Zoom

(Auto-migrated image: description temporarily unavailable)

Cause

Browser zoom is either zoomed in or zoomed out too much.

Resolution

Set the browser zoom to 100% and the window will be navigable.

Updated on April 24, 2025

Still need help?

The Atlassian Community is here for you.