Error connecting to mail server: AUTHENTICATE failed

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

Multiple occurrences of exceptions like the following are raised in the atlassian-confluence.log:

atlassian-confluence.log

1 2 2020-05-28 16:01:01,679 ERROR [scheduler_Worker-6] [confluence.mail.archive.DefaultMailAccountManager] retrieveMessages Error connecting to IMAPS account [ADRESS@SERVER.COM@SERVER.com:PORT] for space <NAME>: Error connecting to mail server: AUTHENTICATE failed. javax.mail.AuthenticationFailedException: AUTHENTICATE failed.

Cause

An email account configured to retrieve email for the space <NAME> as described in Add a Mail Account is no longer valid.

Solution

Either update this email configuration for the space so that the configuration is valid using Add a Mail Account as a guide, or disable the email configuration to prevent the emails from being retrieved from the server.

Updated on April 8, 2025

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