Confluence Page does not load "Page Unavailable"
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Certain Confluence page(s) do not load or are not accessible. When that happens you will most likely see "Page Unavailable".
Diagnosis:
Page Unavailable
Wheel Spins for a long time
If you are seeing the page that say "Page Unavailable" its important to determine whether its the entire application or just certain Confluence page(s).
Workaround
Try accessing the page in edit mode. If you can access the page in edit mode, remove/save content until the page displays.
Clear the cache on the web browser and/or disable extensions and use incognito mode
Try an alternative web browser
Determine whether other users are having the same issue
Check to see if the issue happens on another network or computer
Make sure you are using Supported Platforms
Contact support and let them know you've already exhausted the above suggestions
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