Confluence Fails to Start Due to PuTTY

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Symptoms

Confluence fails to start when using a remote client such as PuTTY. The following appears in the atlassian-confluence.log:

1 2 3 4 5 6 7 8 9 10 11 12 Nov 9, 2010 11:07:14 AM org.apache.catalina.session.PersistentManagerBase start SEVERE: No Store configured, persistence disabled 2010-11-09 11:07:14,832 INFO [main] [com.atlassian.confluence.lifecycle] contextInitialized Starting Confluence 3.4 (build #2029) 2010-11-09 11:07:14,991 INFO [main] [beans.factory.xml.XmlBeanDefinitionReader] loadBeanDefinitions Loading XML bean definitions from class path resource [bootstrapContext.xml] 2010-11-09 11:07:15,588 INFO [main] [beans.factory.xml.XmlBeanDefinitionReader] loadBeanDefinitions Loading XML bean definitions from class path resource [setupContext.xml] 2010-11-09 11:07:15,634 INFO [main] [beans.factory.xml.XmlBeanDefinitionReader] loadBeanDefinitions Loading XML bean definitions from class path resource [bootstrapCacheContext.xml] 2010-11-09 11:07:17,948 INFO [main] [atlassian.plugin.manager.DefaultPluginManager] init Initialising the plugin system 2010-11-09 11:07:18,201 INFO [main] [atlassian.plugin.manager.DefaultPluginManager] init Plugin system started in 0:00:00.250 X connection to localhost:10.0 broken (explicit kill or server shutdown).

Cause

The client being used to remote to the server is causing the problem. For more explanation, check this third party web posting.

Workaround

Access the server directly and start Confluence.

Resolution

Updated on April 15, 2025

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