Confluence Does Not Start Due to Windows Firewall
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Confluence starts from the .bat file, but not from the Windows Service.
Cause
Windows Firewall is blocking a port.
Resolution
Disable Windows Firewall, or configure it to allow access to the appropriate port.
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