Confluence Cloud mobile app fails to log in or function correctly due to a disabled plugin
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Problem
When trying to log in to the Confluence Cloud mobile app, view pages, like content, or view notifications, you see an error that says the mobile rest plugin is disabled.
Cause
One or more plugins required by the Confluence Cloud mobile app are disabled on your Confluence site. The plugins required by the app are:
Confluence Mobile Rest
Confluence Like Plugin
Workbox - Host Plugin
Resolution
These plugins would only be disabled in response to a request by an administrator of your Confluence site. If you're not a Confluence admin, you should speak to your Confluence admin who can determine whether or not to re-enable the plugins required for the mobile app.
If you're a Confluence admin, and you've determined that it's ok to re-enable the plugins, create a support request and we'll re-enable them for you.
Go to the Atlassian Cloud support site
Log in or create an account
Click Report a problem
Ask us to enable any required plugins for the Confluence Cloud mobile app
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