Certain JIRA Pages do not load and Receive "Page Unavailable"
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Certain JIRA issue(s) do not load or are not accessible and you may get a "Page Unavailable" error.
Diagnosis
'Page Unavailable' is displayed
Wheel spins for a long time
If you are seeing 'Page Unavailable', it's important to determine whether it's the entire application or just certain JIRA issue(s).
Note: In some cases, the root cause is a direct result of excessive code data in the issue description and/or comment field. Therefore, you should consider refraining from adding excessive code, scripts, SQL, etc to issue comments. For such circumstances, place the data into a file, then add to the JIRA issue(s) as an attachment.
Workaround
Clear the cache on the web browser and/or disable extensions. You can easily do this if you are using Google Chrome by using 'Incognito' mode
Try an alternative web browser
Determine whether other users are having the same issue
If possible, check to see if the issue happens on another network or computer
Make sure you are using Supported Platforms
Contact support and let them know you've already exhausted the above suggestions. Support can review your JIRA logs for errors and query JIRA issues for excessive comments or excessive descriptions, which quite often, is the root cause for said condition. If its determined that comments/descriptions data is excessive, support can remove comments/descriptions by converting to attachments, which are then associated with the issue(s) that would not load.
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