Calendar missing after updating Team Calendars for Confluence from Version 3.x or below
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Please note this document refers to upgrading Team Calendars from Version 3.x or below. Do not use this procedure when upgrading a version from Team Calendar 4.x and above.
Symptoms
Some or all the the Calendar is missing after the upgrade from Team Calendar 3.x or below.
Cause
The Calendar content was not properly migrated to the new Active Object Tables.
Resolution
Go to this URL <Confluence base URL>/admin/calendar/migratetoactiveobjects.action
Click the Migrate button to migrate the content
If the problem persists after that, please do the following:
Click the Delete button to remove all the Active object table.
If you have any created or edited any Team Calendars for Confluence content after the Team Calendars for Confluence is updated these changes will be lost!
After the deletion is done. Click the Migrate button to migrate the content.
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