Bookmark is Not Created when Using the Social Bookmarking Plugin Due to Server Base URL

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

When adding a bookmark, there is no bookmark created.

Cause

This problem occurred due to mismatch of the URL you use to access Confluence and "Server Base URL" set in the General Configuration page.

Resolution

Configure the baseUrl to the correct URL in Administration >> General Configuration.

Updated on April 8, 2025

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