403 Status when trying to download manually files from Export PDF/Word
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When trying to export a page to a PDF/Word file within Confluence, a pop-up window opens and the download doesn't start automatically. Trying to download it manually, the following message appears:
1
{"status": 403,"message": "User not allowed to access job 37c513e5-452d-451a-9711-d3015259b25b."}
Environment
Confluence 6.15.9
Diagnosis
By default, Confluence exports PDF files directly to the Downloads folder. In this case, however, clicking in the Export to PDF menu option results in the following pop-up:

The download never starts. When clicking on download the file manually, a new tab opens with the following message:
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{"status": 403,"message": "User not allowed to access job 37c513e5-452d-451a-9711-d3015259b25b."}
The URL from the new tab shows <base-url>/plugins/servlet/scroll-pdf/...
Cause
This issue is caused by the third-party app Scroll PDF Exporter for Confluence.
Solution
Disable the app
Go to
> Manage Apps
Search for Scroll PDF Exporter
Expand it
Click on disable
Contact the app's vendor
If disabling the app is not an option, we suggest contacting the Scroll PDF Exporter for Confluence vendor support directly as they will be able to provide you with additional support for their product.
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