Why is there a discrepancy between the date the license expires and the date shown in Bitbucket Datacenter?

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

When visiting the License Details screen on the Bitbucket Administration page, you may notice that the license expiry date is sooner or later than your invoice suggests - or the details in your Atlassian account. The discrepancy may be a day or more.

Cause

There is a discrepancy in the timezone when the products and Atlassian license system handle a license expiry date. Please keep in mind that your license will expire on the specified date at midnight in AEST (UTC+10). All dates and times expressed in invoices, emails, and your Atlassian account will be displayed in CST (UTC-6). If you have doubts about when your license expires, please do not hesitate to contact Atlassian Support.

Example

If your license expires on Aug 1st, 2019, you may notice that Bitbucket displays a different date, such as July 31st, 2019 in Japan Standard Time (UTC+10). This is because your personal time zone is set to use your local time. At the time of expiry (Aug 1st, 2019), it will be July 31st, 2019 in Japan Standard Time. This license will expire on July 31st, 2019 23:00:00 in Japan Standard Time, it will actually be Aug 1st, 2019 00:00:00 in Australian Eastern Standard Time.

Updated on April 8, 2025

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