Troubleshooting and support tools page does not open in Bitbucket
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Troubleshooting and support tools options are prompting an error when attempting to open:

Environment
Bitbucket Server and DataCenter version 7.18.x
Diagnosis
Bitbucket installations with Oracle database can show an error when accessing the options under Administration / Troubleshooting and support tools.
This error can be observed in the atlassian-bitbucket.log file:
1
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ERROR [active-objects-init-compatibility-tenant-0] net.java.ao.sql Exception executing SQL update <CREATE INDEX "index_ao_4789dd_sho674960013" ON "AO_4789DD_SHORTENED_KEY"("KEY")>
java.sql.SQLException: ORA-01408: such column list already indexed
Cause
It was identified there is a problem with the plugin used to control the Troubleshooting and Support Tools option, version 1.33.1 and it affects only Bitbucket when using Oracle database.

Solution
Upgrade Bitbucket to Version 7.19.x or later , which bundles the Troubleshooting and Support Tool plugin version 1.34.x (or later)
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