OAuth is the only one tab that is displayed for an Application Link
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When editing an application link (Administration > Application Links and then select the "Edit" link) the only one authentication type that appears for either Outgoing Authentication or Incoming Authentication is the OAuth tab. This is opposed to seeing all three tabs: Trusted Applications, OAuth, Basic Access

Cause
The logged in user only has "Admin" privileges.
Resolution
Log in with a user that has "System Admin" privileges or have a user with "System Administrator privileges" grant your user this role via
.
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