Create support zip fails with timeout message
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
After creating a Support Zip, the following appears in the Bitbucket Server UI:
1
Your request timed out. Please try again. If you're sending a support request, please check your mail settings.

Cause
This is a bug on the Support Tools Plugin for when the Support Zip is too big: ATST-141 - Misleading message on creating support tools..
Resolution
Although that message is reported by the plugin, the file is generated within your $BITBUCKET_HOME/export
directory. Please monitor this directory as the file is built in memory and written to the disk in one go - thus you'll notice the file with 0 bytes size until the plugin is finished.
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