"An error was encountered while retrieving plugin details" when trying to add a plugin
Platform Notice: Data Center Only - This article only applies to Atlassian apps on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When trying to add a plugin, you get the error, "An error was encountered while retrieving plugin details"
Cause
There may be a firewall or proxy proxy blocking the following URLs:
https://marketplace.atlassian.com
https://plugins.atlassian.com
Workaround
You can upload the Plugin manually:
Download the
pluginGo to
Administration Page-Plugins & Apps-PluginsGo to
Installtab -Upload Plugin(on the right)Chose the
pluginand click onupload}
Resolution
Ask your Network Administrator to allow access to the above URLs.
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