When content is not rendering in the UI or customer cannot add Comments to the PR
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Summary
Unable to submit the comment on the Pull Request in UI and getting the error "There was a problem submitting your comment".
Diagnosis
Try a different browser and observe if the behavior is the same.
Reproduce the error with the DevTools console open and provide the Support team with the screenshot and the HAR file.
Cause
Firefox Browser: If the error received is "Style sheet could not be loaded. https://blahblah.cloudfront.net/node_modules/@atlassian/aui-adg/dist/aui/css/aui.css" then it indicates that something in his browser is blocking our dynamic content delivery.
Solution
Firefox Browser: For the Firefox browser ease read this post https://support.mozilla.org/en-US/questions/1061211. Do not have "allow only first-party cookies" enabled and add Bitbucket and Atlassian to the whitelist of sites.
Other browsers: Use a different network.
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