User receives 'Something went wrong' error message when clicking on the Bitbucket Cloud email invitation link

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When a user clicks on a Bitbucket email invite, they may encounter an error message saying 'Something went wrong' and displaying an error code instead of completing the invitation workflow process.

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Cause

One of the reasons why this error may occur is due to the fact that the user's Atlassian account and Bitbucket accounts are not in sync. The error code suggests that the account AID with Email is already registered, but since the accounts are not in sync, it results in above mentioned error.

Solution

You can create a support ticket, and the Bitbucket Cloud support team will be able to sync the accounts. After the synchronization process is complete, you will be able to complete the Bitbucket invitation process.

Updated on April 8, 2025

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