Resource Not Found message while trying to access a workspace/repository
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The user is unable to access a Bitbucket Cloud workspace/repository and is receiving a "Resource Not Found" error message.
Workspace not found:

Repository not found:

Cause
This error message could be caused by a few reasons:
Your user account was removed from the workspace/repository, therefore, you are no longer authorized to access that data;
If a user is invited to a group but the group isn't part of any of the repositories, they will receive a 'resource not found' error.
The repository in question was deleted;
The workspace hosting that repository was deleted;
Solution
Check with the other workspace admins if you are still listed with access to the workspace/repository, and if that content in specific still exists. In case it is confirmed that either the repository or the workspace was deleted which shouldn't have happened, reach out to the Atlassian Support explaining what happened and provide the URL to the workspace or repository in question.
Was this helpful?