Error message "Account Deactivated" when accepting Bitbucket invitation
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
When adding a user to a workspace in Bitbucket Cloud, the user will receive an invitation email that they must accept. However, when trying to accept the invitation by clicking the link in the email and logging in, an error message appears saying that the account is deactivated.
Environment
Bitbucket cloud.
Diagnosis
The error occurs when trying to accept the workspace invitation or access the Bitbucket account.
Cause
This error can happen when the user's account is managed by an organization and the account has been disabled in the organization's Identity Provider (IDP).
Solution
The organization's administrator should check the user's IDP account to ensure that it is active. If it is deactivated, the administrator can activate it to enable the user to log in to their account again.
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