Email change verification e-mail is not coming through
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Following the Change Atlassian account email addresses guide specifically for an unmanaged account, the last step there is to verify the new email address.
However, there are instances where the verification email is not coming through.
ℹ️ Please note that changing your Atlassian account email will also change your Bitbucket Cloud account's primary email
Environment
Bitbucket Cloud, Atlassian account
Cause
Due to an email bounce or block where the email is listed in our email suppression list with the following possible reasons:
The recipient's email is invalid
The recipient rejected our email
There's a mail policy that's blocking or filtering emails from Atlassian
Solution
You can click the Resend email button from id.atlassian.com/manage-profile/email
If it doesn't work, you can raise a support ticket at support.atlassian.com or raise community question and we will investigate it further
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