Bamboo fails to connect to JIRA server
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Bamboo fails to connect to jira server but jira server details are entered correctly in bamboo > admin > jira server
The bamboo logs show an error message on the http 503 error response from the jira server.
HTTP Status 503 - Remote API not activated for this JIRA installation.
Cause
The remote api is not enabled in jira
Resolution
Enable remote api access in jira
Was this helpful?