Automation error - monthly limit for rule execution has been reached but the usage is below the limit
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
An automation rule is failing or aborted and it triggers the "Monthly rule executions have been exceeded" error message in the audit log.
When checking the usage tab, it appears that the month's usage is below the threshold:
Diagnosis
Rule Audit Log shows the Error Message "Monthly rule executions have been exceeded"
Cause
This can potentially happen when a site has a previous license that is no longer valid (for example: JSM). A rule with a global scope will look for a Jira and Jira Service Management license and if there is no valid license it will trigger the error message above.
Solution
Disable any global rules that are no longer in use. Or check and review automation rule/s with Global scope and change it to multiple projects scope.
Related articles:
https://support.atlassian.com/cloud-automation/docs/automation-service-limits/
Was this helpful?