Automation error - monthly limit for rule execution has been reached but the usage is below the limit

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Investigate the scenario where an automation rule fails with the error message "Monthly rule executions have been exceeded" in the audit log.

Diagnosis

Rule Audit Log shows the Error Message "Monthly rule executions have been exceeded." However, the usage tab shows that monthly usage is still below the threshold.

Cause

A Jira product has been removed from the site

This can potentially happen when a site has a previous license that is no longer valid. For example, a site had Jira and Jira Service Management. JSM was removed from the site. A rule with a global scope will look for a Jira and Jira Service Management license, and if there is no valid license for JSM, it will trigger the error.

Solution

  • Disable any global rules that are no longer in use

  • Check and review automation rule(s) with a Global scope and change them to scope "Multiple projects."

Related articles

https://support.atlassian.com/cloud-automation/docs/automation-service-limits/

Updated on May 6, 2025

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