Support requests from the Support Tools Plugin take a very long time to hit support.atlassian.com

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

A support request is raised via the Support Tools Plugin, but takes many hours to arrive at http://support.atlassian.com/.

Cause

Mailguard or other similar mail security software may be quarantining the support request.

Resolution

Updated on April 17, 2025

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