Internet Explorer crashes when changing Projects in Create Issue screen

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

When attempting to change the Project field in the Create Issue screen, Internet Explorer crashes with the "Not Responding" error.

The Windows crash signature may be similar to the following:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 Problem signature: Problem Event Name: APPCRASH Application Name: iexplore.exe Application Version: 9.0.8112.16496 Application Timestamp: 51a55c6d Fault Module Name: MSHTML.dll Fault Module Version: 9.0.8112.16496 Fault Module Timestamp: 51a55ff0 Exception Code: c0000005 Exception Offset: 009079d3 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 1c6c Additional Information 2: 1c6c80e51db7e9ee8f77d3b519fcb104 Additional Information 3: bfc4 Additional Information 4: bfc4bedf86191149b5b7636ae7ce9ea7

Diagnosis

Currently this is only known to occur in Internet Explorer 9.

Cause

The cause is unknown.

Solution

Resolution

  1. Run JIRA in safe mode to disable ALL JIRA plugins. Try and reproduce the error again. This test is important because we want to make sure no third party plugin is causing Internet Explorer to crash.

    1. If safe mode resolves the issue, then you will need to find out which plugin is causing this. You can do so by re-enabling all plugins one-by-one and testing this to narrow down the problematic plugin.

  2. Open Internet Options in your browser via Control Panel > Network and Internet > Internet Options and select the Advanced tab and tick Use software rendering instead of GPU rendering and apply and restart IE.

Updated on April 17, 2025

Still need help?

The Atlassian Community is here for you.