Component Field Type not Rendered Properly In IE8

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

When creating a new issue in JIRA, the Create Issue popup overlay does not appear and the user gets redirected to a new 'Create Issue' page. The Frother fields, which include Component/s, Affects Version/s, and Fix Version/s are not displayed properly in the browser.

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Cause

This is due to a browser setting in Internet Explorer. Some of these settings may not be configured due to Group Policy (GPO) settings and will require assistance from the network administrator.

Resolution

  • Navigate to Tools > Internet Options > Advanced Tab > Security Section

  • Verify that the Enable native XMLHTTP support setting is checked as below:

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Updated on April 17, 2025

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