Your account is not yet available in this Atlassian cloud instance error
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Symptoms
When a user tries to log in, the page shows the error "Your account is not yet available in this Atlassian cloud instance".
Cause
The user is trying to log in an account that has not been created.
Resolution
An administrator must create or invite a user to log in to the Cloud instance.
Updated on April 8, 2025
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