Unable to Access WebDAV in Windows
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Symptoms
When trying to access Cloud WebDAV under Windows by adding a Network Location to Explorer, it fails with the error message that the path is not valid, or you receive a "500 internal server error" message when browsing your WebDAV share.
Cause
Windows' built-in WebDAV functionality doesn't work properly with Atlassian Cloud's WebDAV.
Workaround
Use a third-party WebDAV client such as Cyberduck or BitKinex client to access your WebDAV share.
Detailed instructions can be found on the following guide:
Updated on April 7, 2025
Was this helpful?
Still need help?
The Atlassian Community is here for you.