Unable to Access Atlassian Cloud Instance from Certain Sites

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Symptoms

Atlassian Cloud instance cannot be accessed or reached from certain sites/locations across countries.

Common Causes

This issue commonly caused by network issues:

  1. Local ISP restrictions or specific firewall rules by ISP.

  2. Local network configurations e.g. proxy or firewall rules.

  3. Proxy configuration or problem on server's side.

Troubleshooting Tips

  1. Check network reach from your network to Cloud instance using traceroute or tracert -- http://en.wikipedia.org/wiki/Traceroute

  2. Do PING test to the server

  3. Contact your network administrators or contact your ISP directly if the above traceroute result showing some failures in network hops.

    • Check the result to know where the hops started to fail whether it failed within local network/ISP or Atlassian's domains.

If all the above have been checked, please raise a support ticket in support.atlassian.com together with the traceroute or tracert, PING result and IP address from your site.

Updated on April 8, 2025

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