Some Resolution Types that were deleted in Jira reappears after a while

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Problem

Resolution types "Known Error", "Hardware failure" ,"Software failure" that were thought to have been deleted from JIRA reappears after a while.

Cause

Here is one example , how you would hit into this issue

  1. Go to https://<instance>.atlassian.net/secure/admin/ViewResolutions.jspa

  2. All these said resolutions will be there ie "Known Error", "Hardware failure" ,"Software failure"

  3. You proceed to delete all of these as you no longer see a necessity for these

  4. After a while , another user or you yourself may create a new project using Service Desk template specifically External Service Desk Project

  5. Then the same Resolution type reappears.

Resolution

Each time an External Service Desk Project project is created the deleted resolution types will reappear and you may wonder what is the root cause behind this behavior. This is working as expected. You can check at the Audit Log on who created a new project based on the External Service Desk Project template, to track who exactly created the project.

Updated on April 8, 2025

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