Gliffy is not Available after License Purchased Successfully

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Symptoms

Gliffy license has been purchased successfully but after some time, it is still not available in the desired products (JIRA or Confluence).

Cause

Gliffy license might have been purchased for the wrong product. Check if the license is for intended product in https://my.atlassian.com account which holds Atlassian Cloud license.

Resolution

Contact Atlassian sales team for transferring the license. See Atlassian Contact for contact information.

Updated on April 10, 2025

Still need help?

The Atlassian Community is here for you.