Atlassian Cloud SAML configuration shows a yellow warning marker eventhough SAML Configuration has been verified

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Problem

Your setup of SAML configuration may seem correct but still you may see a yellow warning icon beside the "Information required by your identity provider" area in the SAML setup page like shown here :

(Auto-migrated image: description temporarily unavailable)

This is how you would replicate this issue

    1. Verify a Domain

    2. Then setup the SAML configuration with your SAML Provider

    3. You then verify that from a SAML configuration angle - that the settings and configuration are indeed correct.

    4. Your users and you are also able to login/authenticate using the normal SAML flow.

    5. However warning icon still appears

Cause

Developers have confirmed that this warning signal will not disappear as we have yet to confirm a mechanism to verify custom IDP configuration as they are a remote configuration.

Resolution

You can safely ignore the warning for now.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.