Atlassian Cloud 2FA - unable to log in

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Problem

If you try to log in to via https://id.atlassian.com and your account has 2FA enabled you may encounter an error once you reach the Verification Code page:

Oops, that didn't work!

Try that again in a moment.

Cause

Your system time isn’t aligned with the current internet time.

Resolution

Set your time to Auto in the system settings

MacOS:

(Auto-migrated image: description temporarily unavailable)

Windows:

Image result for windows 10 set automatic time
Updated on April 24, 2025

Still need help?

The Atlassian Community is here for you.