Unable to view ZenDesk tickets in Jira

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

This problem is related to a third party plugin, and therefore not supported by Atlassian. See Atlassian Supported Plugins for more information.

Problem

Problem with Zendesk Integration with Jira. User will be able to see JIRA tickets from ZenDesk, but not vice versa. It will be showing "We're sorry, but something went wrong" error message in JIRA as shown below:

(Auto-migrated image: description temporarily unavailable)

Cause

Caused by the Zendesk for Jira Add-on that is provide by a third party vendor and as a result we are not able to provide technical support for this issue.

Workaround

  1. Verify your network connection between JIRA and ZenDesk and check everything is ok.

  2. Verify that the Add-on configuration is correct, and any credential configurations are up-to-date.

  3. Check that you are running a supported Add-on and the add-on is fully enabled by checking the Manage Add-ons page

If need further technical help, please get in touch with the vendor on this issue which can be found from here Zendesk for Jira

Updated on April 8, 2025

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