Unable to change the signature displayed on customer notifications

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The customers receive notifications with a different email signature rather than the one configured in the Jira Service Management project.

Diagnosis

Actual Configuration: 

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Customer Notification email

Here, the email signature is different from what is added to the Customer Notification.

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Cause

The Customer notifications are configurable for multiple events and can be customized to send them as HTML, CSS, or plain text. Many times, while this information is modified, the same information isn't updated in Language Support, which houses the translation of the content into the specific languages added to the project.

Based on the user's profile settings, they would end up getting notifications with outdated content from the language translation causing this confusion.

Solution

To resolve this issue you need to follow the below steps:

  • Navigate to the notifications in the JSM project > Customer Notification

  • Check for the event you are facing this issue such as Request Created/Public Comment added etc

  • Review the content in the section

  • Navigate to Language Support under Project Setting and scroll to Customer Notification

  • Click on the affected event, for example, Request Created

  • Here you see the data that is reflected in your notification

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  • Compare the data from the Customer Notification section to the Language Support Section. Identify the difference, update, and save the translation

Updated on March 21, 2025

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