Fix Email Formatting Issues in Jira Automation and Filter Subscriptions (Cloud)
Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.
Summary
The e-mails sent from Jira Automation or Filter Subscriptions are in a bad format.
Environment
Jira Software Cloud
Cause
HTML formatting is not enabled under System settings and User preferences.
Solution
Emails sent from Jira will be plain text without formatting. To improve readability, ensure HTML formatting is enabled.
To enable HTML formatting, please check if the following settings are set correctly:
Profile
Click on your Profile picture and select Personal settings
Select Projects and Work Items under Notification Settings
Find the Email format and select HTML
HTML email parsing
Navigate Jira settings ⚙ > Products > Email requests > HTML email parsing
Click on the checkbox to Enable HTML email parsing. If it's disabled, notifications will be sent as plain text.
Additionally, the Jira Service Management users should set the default outgoing e-mail format to HTML.
Default user preferences
Go to Jira settings ⚙ > System
Select Default user preferences.
If the Default outgoing email format is not set to HTML, click on Edit default values to change the email format to HTML.
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