Some emails sent to the Jira Cloud are not creating issues via the Incoming Mail handler
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
When a particular email is sent to the mail handler, an issue is not created.
When any other email is sent, the mail handler operates as anticipated.
Environment
Jira Cloud
Diagnosis
You will notice that emails from that specific email address are ignored.
Upon reviewing the .eml file of the sent email, the header Precedence of email is set to Bulk.
Cause
Incoming Mail handler settings are configured to disregard bulk:
1
Bulk: ignore
Solution
Modify the mail precedence for the emails being sent.
Adjust the mail handler settings to accept 'bulk' emails.
Updated on March 5, 2025
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