Share issue button is missing for some users in Jira Data Center

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

The button "Share this issue by emailing other users" is not available for certain users.

The button is expected to appear on the left side of the "Export" option.

Environment

Jira version 9+.

Diagnosis

Navigate to Jira Administration > System > Global permissions and verify whether the affected users belong to any group that has been granted the Browse Users permission.

Cause

The affected users are missing the Browse Users global permission.

Solution

Grant the Browse Users global permission to the affected users using the steps below:

  1. Go toJira Administration > System.

  2. On the left side menu, clickGlobal permissions.

  3. Scroll to the bottom of the permissions page.

  4. Select Grant "Browse users" to a group of which the affected users are part.

  5. ClickAdd.

Updated on March 18, 2025

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