Group notification emails together not working

Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.

Summary

You are receiving individual email notifications for each issue event, even when the 'Group notification emails together' option is enabled in their personal notification settings.

Diagnosis

You have enabled 'Group notification emails together' in your notification settings by going to your profile avatar and selecting Notifications > Projects and work items. But you are receiving individual notifications for each action in Jira.

Cause

Group notifications only apply to HTML notifications

Notification batching does not work when the email format is set to 'Text'. This feature requires the email format to be set to 'HTML' to function correctly.

Solution

Change Email format to HTML

Manage your notification settings by going to your profile avatar and selecting Notifications > Projects and work items. Under Email format, select HTML.

Updated on September 26, 2025

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