Priority field displays as red in the JSM queue list

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The priority field is empty and it has a red circle in the field in the queue list.

Environment

Jira Service Management Cloud.

Diagnosis

This problem happens because the priority field is a required value in the issue/sub-task.

Cause

  1. There is a known scenario when importing issue/sub-task with no priority set on the CSV file. As this value is missing in the CSV, it creates an issue with no priority value, which is inconsistent.

Solution

  1. Import the CSV file setting the priority field;

  2. Set default issue priority in the priority scheme;

    1. What are priority levels in JSM

Updated on March 10, 2025

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