Multiple Audit logs seen in Jira administration console

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

There are multiple audit logs seen in the Jira administration console.

Environment

All versions of Jira software 8.x.

Cause

In rare cases, the flag for Audit log is deactivated. As a result, Audit log is displayed multiple times.

Solution

Enable Audit log flag using Dark Features

To enable Dark Features you need to be JIRA admin.

  1. Go to the page: <Jira_URL>/secure/SiteDarkFeatures!default.jspa

  2. Type com.atlassian.jira.advanced.audit.log.enabled in the "Enable dark feature" textbox

  3. Click the "Add" button.

Make sure to not have double ".enabled" suffix at the end of feature flag name.

Updated on April 14, 2025

Still need help?

The Atlassian Community is here for you.