Jira users are unable to create new issues even though they have a license

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Jira users are unable to create new issues even though they are already granted a valid and non expired Jira license:

1 You will not be able to create new issues until you renew your license, please contact your Jira administrators.
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Environment

Any Jira Server/Data Center version from 8.0.0.

Diagnosis

Go to the page ⚙ > Applications > Versions & Licenses, and check if there are multiple applications installed and if one of them is using an expired license.

In the screenshot below, we can see that there are 2 applications installed:

  • Jira Software, which has a non expired license ✔️

  • Jira Service Management (JSM), which has an expired license

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If one of the 2 installed application has an expired license, then this KB article is relevant and you can move on to the Solution section.

Cause

Even if the Jira users are granted a non expired license (the one coming from Jira Software in the example above), since there is another application that is using an expired license (the one from JSM in the example above), the issue creation will be blocked for all Jira users in the entire Jira application.

Solution

There are 2 ways to fix this issue:

  • Option 1

    • Go to the page ⚙ > Applications > Versions & Licenses

    • Add a non expired license to the application that has the expired license

  • Option 2

    • If Option 1 is not possible (you are not planning to renew the license of the application using an expired one), you can simply delete the expired license in the page ⚙ > Applications > Versions & Licenses by clicking on the trash bin icon next to it:

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Updated on April 2, 2025

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